Page 1 of 1

Cannot Create Socket

Posted: Fri May 25, 2018 12:47 pm
by sallen
Hi everyone,

I has a couple of users who have recently started experiencing problems emailing from CAPITAL v8.8. In both cases it seems to have come on the heels of doing a Win 10 update.

I have other users who are on Win 10 but haven't updated recently, as well as some who are still on Win 7, and all of these are able to email fine.

But the users with problems are both getting the same error message "(-18) Cannot Create Socket".

I've tried checking the email settings within CAPITAL and while they match the PCs that are working, they are unable to run a simple SMTP test. i can provide a link to a couple of screen shots if that helps.

Anyone have any suggestions of what steps I can take to resolve this? :(

Posted: Fri May 25, 2018 7:29 pm
by COBS Tech Support
We've had zero reported issues with emailing under Windows 10. This sounds like it is far more likely to be a local issue, such as security related. If you run the application "as administrator" does that make any difference?

Posted: Mon May 28, 2018 9:57 am
by sallen
Good suggestion. I tried that and it still failed. So yes it must be related to the PC itself. Security related you say? Any suggestions as to how I should tackle that? Tweak some settings in Win 10 settings perhaps?

Posted: Mon May 28, 2018 2:35 pm
by COBS Tech Support
Some general suggestions:

Do you still get this message when:

1. You try accessing a different email account
2. Log in as a different user
3. Disable any anti-virus/anti-malware software
4. Boot the OS in "safe mode" if possible